This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 688749 - Compliance nagging messages for beta are factually inaccurate
Compliance nagging messages for beta are factually inaccurate
Status: CLOSED DEFERRED
Product: Candlepin
Classification: Community
Component: candlepin (Show other bugs)
0.5
All All
unspecified Severity high
: ---
: ---
Assigned To: Mike Khusid
John Sefler
:
Depends On:
Blocks: rhsm-rhel62
  Show dependency treegraph
 
Reported: 2011-03-17 17:42 EDT by Mike Khusid
Modified: 2015-05-14 11:31 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 690850 691536 (view as bug list)
Environment:
Last Closed: 2011-08-16 16:27:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Mike Khusid 2011-03-17 17:42:51 EDT
Description of problem:
subscription manager currently provides "compliance nagging" messages as a gnome notification popup and as syslog. The messages are not accurate for RHEL Beta systems since rules of subscription agreement are applied different for betas.

Version-Release number of selected component (if applicable):
Target 5.7 Beta

Note You need to log in before you can comment on or make changes to this bug.