Bug 68878 - Audigy sound card not working
Audigy sound card not working
Product: Red Hat Public Beta
Classification: Retired
Component: kernel (Show other bugs)
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Arjan van de Ven
Depends On:
  Show dependency treegraph
Reported: 2002-07-15 12:40 EDT by Chuck Forsberg
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2002-07-31 16:23:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Chuck Forsberg 2002-07-15 12:40:15 EDT
Description of Problem:  Audigy sound card is recognized but the test tone 
makes no sound.  Volume control doesn't hold setting.  Mixer and xmms complain.

Version-Release number of selected component (if applicable):

How Reproducible:

Steps to Reproduce:
1. install 7.2.92 on a Pentium II 450 system with Audigy sound card.
2. Try to make sounds..

Actual Results:

Expected Results:

Additional Information:
Comment 1 Tim Powers 2002-07-15 12:49:22 EDT
I'm changing the component to the kernel, and assigning to the kernel owner.

A few questions: 

Q. What are the errors you are seeing from xmms et al?

Q. Are the sound modules loaded?

Comment 2 Geert Noel 2002-07-20 10:15:20 EDT
I have a soundblaster audigy too and it doesn't work either. XMMS says it
couldn't find audio and both KDE and GNOME complain about being unable to open
audio device when starting up. The Soundcard Configuration says:

Vendor: Creative Labs
Model: SB Audigy
Module: unknown
Comment 3 Geert Noel 2002-07-31 16:23:39 EDT
Isn't this a duplicate of 68183? Anyway, it still doesn't work in the second
Limbo beta. If I do an insmod of the emu10k1 I get a whole lot of unresolved
symbols. It worked in Red Hat 7.3 after I compiled the driver from sourceforge.
Comment 4 Arjan van de Ven 2002-09-05 06:40:50 EDT
fixed in rawhide

Note You need to log in before you can comment on or make changes to this bug.