Bug 68897 - neat doesn't start if /etc/resolv.conf is absent
Summary: neat doesn't start if /etc/resolv.conf is absent
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: redhat-config-network   
(Show other bugs)
Version: limbo
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Trond Eivind Glomsrxd
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 67217
TreeView+ depends on / blocked
 
Reported: 2002-07-15 19:58 UTC by Leonid Kanter
Modified: 2008-05-01 15:38 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-17 12:29:09 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
neat traceback (681 bytes, text/plain)
2002-07-15 20:03 UTC, Eugene Kanter
no flags Details

Description Leonid Kanter 2002-07-15 19:58:23 UTC
Description of Problem:

neat doesn't start if /etc/resolv.conf is absent. Its's bad behavior, because
somebody may try to use neat to create missed /etc/resolv.conf

Version-Release number of selected component (if applicable):

redhat-config-network-1.1.5-1

How Reproducible:

always

Steps to Reproduce:
1. mv /etc/resolv.conf /etc/resolv.conf.badneat
2. start neat

Actual Results:

neat will show traceback output and fall down

Expected Results:

neat must start with proposition to create missed /etc/resolv.conf

Additional Information:
	
the same in 7.3

Comment 1 Eugene Kanter 2002-07-15 20:03:36 UTC
Created attachment 65465 [details]
neat traceback

Comment 2 Trond Eivind Glomsrxd 2002-07-16 22:53:51 UTC
Fixed in CVS.

Comment 3 Jay Turner 2002-07-29 17:23:12 UTC
Fix confirmed with redhat-config-network-1.1.12-1.


Note You need to log in before you can comment on or make changes to this bug.