Bug 68900 - Bad URL (in email) upon user creation
Summary: Bad URL (in email) upon user creation
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Server
Version: unspecified
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Robin Norwood
QA Contact: Fanny Augustin
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-07-15 20:10 UTC by Todd Warner
Modified: 2007-07-31 19:12 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2002-07-22 14:26:19 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Todd Warner 2002-07-15 20:10:11 UTC
Add a user to a satellite, in this case, sat-app.*, and I get this email.
Note the URL:
-----
Date: Mon, 15 Jul 2002 15:53:46 -0400
From: Red Hat Network <rhn-admin@rhn.redhat.com>
To: taw@redhat.com
Subject: RHN User Created: misac (Ibanescu, Mihai <misa@redhat.com>)

Hello, 

A new user has been added to AOL Test Satellite.

  Username: misac
    e-mail: misa@redhat.com

Visit the User List to view them:

  https://rhn.redhat.com/network/userlist/user_list.pxt

Thank you for using Red Hat Network.
--the RHN team
-----

Comment 1 Robin Norwood 2002-07-16 14:18:14 UTC
I'll get it.

Comment 2 Robin Norwood 2002-07-16 14:52:10 UTC
Fixed in CVS - there are probably other places where this could happen - will
look into it.

Comment 3 Josef Komenda 2002-07-17 22:05:54 UTC
This has not changed - was the code pushed to QA?

Comment 4 Josef Komenda 2002-07-17 22:29:11 UTC
Sorry, I was looking in the wrong place - the target URL has been corrected,
good job. 

However, the:
 From: Red Hat Network <rhn-admin@rhn.redhat.com> 
should also be changed to the e-mail of the org-admin who created this User.

Comment 5 Robin Norwood 2002-07-18 13:43:36 UTC
OK, should be happy in cvs now - HOWEVER - 

We probably need to add this (and all satellite-applicable e-mails) to the list
of things which should be configurable via a web-interface.  I'll add it as an RFE.

Comment 6 Josef Komenda 2002-07-19 17:11:27 UTC
Not seeing this change, was it pushed to WebQA?

Comment 7 Josef Komenda 2002-07-22 21:15:23 UTC
Fixed, Closing.


Note You need to log in before you can comment on or make changes to this bug.