Bug 68904 - System hangs logging out of kde desktop
System hangs logging out of kde desktop
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
7.3
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Arjan van de Ven
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-07-15 16:34 EDT by Rob Trotter
Modified: 2008-08-01 12:22 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-30 11:39:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rob Trotter 2002-07-15 16:34:37 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.4.1)
Gecko/20020508 Netscape6/6.2.3

Description of problem:
When logging out of kde desktop, system hangs.

every few minutes, see this message...

INIT: ld "x" respawning too fast

Have to reset system to recover.. 

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. login to kde
2. logout of kde
3. wait for messages to appear on console
	

Actual Results:  System hangs, with a repeated message, evey few minutes

INIT: ld "x" respawing too fast...



Expected Results:  Logout to login screen

Additional info:

I have ALL etarra applied, as of 7/09/2002...

This just started happening, so maybe it is related to psmisc module, 
although I tried backing off to previous version without any luck.
Comment 1 Rob Trotter 2002-07-16 11:33:12 EDT
I tried to narrow this thing down a bit. 

  Backed off applied modules to previous versions-releases:

    1. psmisc 
    2. glibc, glibc-common, glibc-devel, glibc-kernheaders 
    3. ucd-snmp, ucd-snmp-utils 
    4. nscd

      Following each module, backoff, I reboot system, logged into kde, and
      attempted loggout.. ALL still hung..

  Went back further and found kernel was previously updated to, 18-4 -> 18.5.
Tried the i586 arch version of the 18-5 kernel on my i686 machine, but system
still hung at logout.

  Finally, backed off kernel to 18-4 (i686) and logout no longer hangs. So seems
something to do with the kerenl on faster machines. My i686 is a piii 733. I
  also have AMD k62 500 system which has no problem with the new kernel 18-5.

I wonder if this a symptom of large problem(s).

I'm changing component to kernel, from ld.so
Comment 2 Arjan van de Ven 2002-07-18 04:54:13 EDT
Is this an i810/i815 video chipset? If so it's a known issue recently fixed:
http://people.redhat.com/arjanv/testkernels
Comment 3 Rob Trotter 2002-07-18 11:11:19 EDT
Yes it is i815 chip set.. I've loaded your 18-5e kerenl and it addresses the
problem mentioned in this report.

Please duplicate this to any existing bug, as needed.. I'll look forward to the
next released kernel..

Thanks;
Rob
Comment 4 Bugzilla owner 2004-09-30 11:39:45 EDT
Thanks for the bug report. However, Red Hat no longer maintains this version of
the product. Please upgrade to the latest version and open a new bug if the problem
persists.

The Fedora Legacy project (http://fedoralegacy.org/) maintains some older releases, 
and if you believe this bug is interesting to them, please report the problem in
the bug tracker at: http://bugzilla.fedora.us/

Note You need to log in before you can comment on or make changes to this bug.