Bug 689054 - [abrt] openoffice.org-writer-1:3.3.0-20.2.fc14: SwCrsrShell::GetBoxNms: Process /usr/lib64/openoffice.org3/program/swriter.bin was killed by signal 11 (SIGSEGV)
Summary: [abrt] openoffice.org-writer-1:3.3.0-20.2.fc14: SwCrsrShell::GetBoxNms: Proce...
Keywords:
Status: CLOSED DUPLICATE of bug 689053
Alias: None
Product: Fedora
Classification: Fedora
Component: openoffice.org
Version: 14
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Caolan McNamara
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:d5da599afa36bde1592ae4ce11f...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-03-18 23:32 UTC by Jonathan
Modified: 2011-03-19 06:35 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-03-19 06:35:29 UTC


Attachments (Terms of Use)
File: backtrace (50.67 KB, text/plain)
2011-03-18 23:32 UTC, Jonathan
no flags Details

Description Jonathan 2011-03-18 23:32:00 UTC
abrt version: 1.1.17
architecture: x86_64
Attached file: backtrace, 51884 bytes
cmdline: /usr/lib64/openoffice.org3/program/swriter.bin -writer file:///home/jonathan/Documents/PrivataDokument/Jobb/2011%20San%20Francisco/AnalyticRecruiting/Jonathan-Anderson-CL-GTeaman.odt
component: openoffice.org
Attached file: coredump, 135843840 bytes
crash_function: SwCrsrShell::GetBoxNms
executable: /usr/lib64/openoffice.org3/program/swriter.bin
kernel: 2.6.35.11-83.fc14.x86_64
package: openoffice.org-writer-1:3.3.0-20.2.fc14
rating: 4
reason: Process /usr/lib64/openoffice.org3/program/swriter.bin was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1300490181
uid: 500

How to reproduce
-----
1.table in the footer
2.
3.

Comment 1 Jonathan 2011-03-18 23:32:01 UTC
Created attachment 486338 [details]
File: backtrace

Comment 2 Jonathan 2011-03-18 23:48:27 UTC
Package: openoffice.org-writer-1:3.3.0-20.2.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1.footer... table... simple horisontal ruler
2.
3.

Comment 3 David Tardon 2011-03-19 06:35:29 UTC

*** This bug has been marked as a duplicate of bug 689053 ***


Note You need to log in before you can comment on or make changes to this bug.