Bug 689099 - [abrt] jack-audio-connection-kit-1.9.6-3.fc15: __libc_message: Process /usr/bin/jackd was killed by signal 6 (SIGABRT)
[abrt] jack-audio-connection-kit-1.9.6-3.fc15: __libc_message: Process /usr/b...
Status: CLOSED DUPLICATE of bug 684392
Product: Fedora
Classification: Fedora
Component: jack-audio-connection-kit (Show other bugs)
15
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Orcan Ogetbil
Fedora Extras Quality Assurance
abrt_hash:8393369fa6443e2184436ead69a...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-03-19 09:42 EDT by Mark van Rossum
Modified: 2011-04-04 08:55 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-04-04 08:55:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (6.00 KB, text/plain)
2011-03-19 09:42 EDT, Mark van Rossum
no flags Details

  None (edit)
Description Mark van Rossum 2011-03-19 09:42:22 EDT
abrt version: 1.1.17
architecture: i686
Attached file: backtrace, 6139 bytes
cmdline: /usr/bin/jackd -T -ndefault -T -d alsa
component: jack-audio-connection-kit
Attached file: coredump, 11206656 bytes
crash_function: __libc_message
executable: /usr/bin/jackd
kernel: 2.6.38-1.fc15.i686.PAE
package: jack-audio-connection-kit-1.9.6-3.fc15
rating: 3
reason: Process /usr/bin/jackd was killed by signal 6 (SIGABRT)
release: Fedora release 15 (Lovelock)
time: 1300542043
uid: 500

How to reproduce
-----
1. run jackd
100% reproducible on my system
Comment 1 Mark van Rossum 2011-03-19 09:42:24 EDT
Created attachment 486375 [details]
File: backtrace
Comment 2 Brendan Jones 2011-04-04 08:55:31 EDT

*** This bug has been marked as a duplicate of bug 684392 ***

Note You need to log in before you can comment on or make changes to this bug.