Bug 68910 - The description of rhl-sg-en really describes rhl-rg-en
Summary: The description of rhl-sg-en really describes rhl-rg-en
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux Beta
Classification: Retired
Component: specspo (Show other bugs)
(Show other bugs)
Version: beta3
Hardware: All Linux
medium
low
Target Milestone: ---
Assignee: Trond Eivind Glomsrxd
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 67217
TreeView+ depends on / blocked
 
Reported: 2002-07-15 21:19 UTC by Göran Uddeborg
Modified: 2007-04-18 16:44 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-17 02:30:57 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Göran Uddeborg 2002-07-15 21:19:00 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020625

Description of problem:
The description of rhl-sg-en is almost identical to the description of
rhl-rg-en, save for the change of the package name and title of the document.  I
assume this is a case of too much cut-and-paste.  I haven't read the current
versions of the document, but the description seems to be intended for rhl-rg-en.

Version-Release number of selected component (if applicable):
C.po version 1.163

Comment 1 Trond Eivind Glomsrxd 2002-07-16 19:21:37 UTC
Tfox, could you take a look at this?

Comment 2 Tammy Fox 2002-07-16 20:45:32 UTC
Fixed. I changed it to:

The Official Red Hat Linux Security Guide provides
comprehensive information about creating and maintaining secure Red
Hat Linux systems. This guide details how to secure workstations and
servers against malicious intruders, verify system security, detect
security breaches, and react to an intrusion in the event one occurs.



Note You need to log in before you can comment on or make changes to this bug.