Bug 689115 - [abrt] wpa_supplicant-1:0.7.3-4.fc15: _dbus_abort: Process /usr/sbin/wpa_supplicant was killed by signal 6 (SIGABRT)
[abrt] wpa_supplicant-1:0.7.3-4.fc15: _dbus_abort: Process /usr/sbin/wpa_supp...
Status: CLOSED DUPLICATE of bug 678625
Product: Fedora
Classification: Fedora
Component: wpa_supplicant (Show other bugs)
15
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Dan Williams
Fedora Extras Quality Assurance
abrt_hash:d8988283516c5e5f0f8c3114075...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-03-19 12:08 EDT by Alex Williamson
Modified: 2011-04-09 19:01 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-04-09 19:01:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (13.78 KB, text/plain)
2011-03-19 12:08 EDT, Alex Williamson
no flags Details

  None (edit)
Description Alex Williamson 2011-03-19 12:08:51 EDT
abrt version: 1.1.17
architecture: x86_64
Attached file: backtrace, 14109 bytes
cmdline: /usr/sbin/wpa_supplicant -c /etc/wpa_supplicant/wpa_supplicant.conf -B -u -f /var/log/wpa_supplicant.log -P /var/run/wpa_supplicant.pid
comment: Can't use wireless on f15, NetworkManager shows it disconnected, and wpa_supplicant errors are filling my disk.  This is from a fresh install of the alpha release
component: wpa_supplicant
Attached file: coredump, 995328 bytes
crash_function: _dbus_abort
executable: /usr/sbin/wpa_supplicant
kernel: 2.6.38-1.fc15.x86_64
package: wpa_supplicant-1:0.7.3-4.fc15
rating: 4
reason: Process /usr/sbin/wpa_supplicant was killed by signal 6 (SIGABRT)
release: Fedora release 15 (Lovelock)
time: 1300550924
uid: 0

How to reproduce
-----
1. Wireless show disconnected
2.
3.
Comment 1 Alex Williamson 2011-03-19 12:08:53 EDT
Created attachment 486385 [details]
File: backtrace
Comment 2 Alex Williamson 2011-03-27 11:28:13 EDT
Seems like wap_supplicant is broken on all x86_64 systems... seems important.
Comment 3 Owen Taylor 2011-04-09 19:01:50 EDT

*** This bug has been marked as a duplicate of bug 678625 ***

Note You need to log in before you can comment on or make changes to this bug.