Bug 689122 - [abrt] gdm-user-switch-applet-1:2.32.0-1.fc14: on_get_all_finished: Process /usr/libexec/gdm-user-switch-applet was killed by signal 6 (SIGABRT)
Summary: [abrt] gdm-user-switch-applet-1:2.32.0-1.fc14: on_get_all_finished: Process /...
Keywords:
Status: CLOSED DUPLICATE of bug 743751
Alias: None
Product: Fedora
Classification: Fedora
Component: gdm
Version: 14
Hardware: i686
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:faf50ce00605855a8378bcbb41f...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-03-19 17:22 UTC by stevenwloewen
Modified: 2012-03-21 15:47 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-03-21 15:47:45 UTC


Attachments (Terms of Use)
File: backtrace (13.34 KB, text/plain)
2011-03-19 17:22 UTC, stevenwloewen
no flags Details

Description stevenwloewen 2011-03-19 17:22:40 UTC
abrt version: 1.1.17
architecture: i686
Attached file: backtrace, 13658 bytes
cmdline: /usr/libexec/gdm-user-switch-applet --oaf-activate-iid=OAFIID:GNOME_FastUserSwitchApplet_Factory --oaf-ior-fd=32
component: gdm
Attached file: coredump, 11595776 bytes
crash_function: on_get_all_finished
executable: /usr/libexec/gdm-user-switch-applet
kernel: 2.6.35.11-83.fc14.i686
package: gdm-user-switch-applet-1:2.32.0-1.fc14
rating: 4
reason: Process /usr/libexec/gdm-user-switch-applet was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Laughlin)
How to reproduce: create and save new user
time: 1300554664
uid: 500

Comment 1 stevenwloewen 2011-03-19 17:22:42 UTC
Created attachment 486391 [details]
File: backtrace

Comment 2 Fedora Admin XMLRPC Client 2011-06-21 15:32:19 UTC
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.

Comment 3 Fedora Admin XMLRPC Client 2011-06-21 15:34:18 UTC
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.

Comment 4 Fedora Admin XMLRPC Client 2011-06-21 15:37:00 UTC
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.

Comment 5 Fedora Admin XMLRPC Client 2011-06-21 15:40:16 UTC
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.

Comment 6 Fedora Admin XMLRPC Client 2011-06-21 15:49:44 UTC
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.

Comment 7 Fedora Admin XMLRPC Client 2011-06-21 15:52:12 UTC
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.

Comment 8 Fedora Admin XMLRPC Client 2011-06-21 15:54:44 UTC
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.

Comment 9 Fedora Admin XMLRPC Client 2011-06-21 15:55:57 UTC
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.

Comment 10 abrt-bot 2012-03-21 15:47:45 UTC
Backtrace analysis found this bug to be similar to bug #743751, closing as duplicate. This bug seems to belong to component dbus-glib or dbus.

Bugs which were found to be similar to this bug: 
  gnome-shell: bug #710024, bug #730601, bug #743751

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 743751 ***


Note You need to log in before you can comment on or make changes to this bug.