Bug 689124 - virt-manager (python) use 100% CPU
virt-manager (python) use 100% CPU
Status: CLOSED DUPLICATE of bug 677020
Product: Fedora
Classification: Fedora
Component: virt-manager (Show other bugs)
15
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Cole Robinson
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-03-19 13:33 EDT by Patsev Anton
Modified: 2011-03-23 18:06 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-03-23 18:06:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
strace pid virt-manager.log (159.63 KB, text/x-log)
2011-03-19 13:34 EDT, Patsev Anton
no flags Details

  None (edit)
Description Patsev Anton 2011-03-19 13:33:20 EDT
Description of problem:

Version-Release number of selected component (if applicable):
virt-manager 0.8.6 2.fc15

architecture: i686
kernel: 2.6.38-1.fc15.i686.PAE
release: Fedora release 15 (Lovelock)

How reproducible:

Steps to Reproduce:
1. Install fresh fedora 15
2. Yum update
3. Run virt-manager - virt-manager (python) use ~ 1% CPU
4. Press to connect or preferences - virt-manager (python) use 100% CPU
  
Actual results:


Expected results:

Additional info:
Comment 1 Patsev Anton 2011-03-19 13:34:32 EDT
Created attachment 486394 [details]
strace pid virt-manager.log
Comment 2 Cole Robinson 2011-03-23 18:06:35 EDT

*** This bug has been marked as a duplicate of bug 677020 ***

Note You need to log in before you can comment on or make changes to this bug.