Bug 689163 - Fedora 15 will no longer boot
Summary: Fedora 15 will no longer boot
Keywords:
Status: CLOSED DUPLICATE of bug 689089
Alias: None
Product: Fedora
Classification: Fedora
Component: rsyslog
Version: 15
Hardware: x86_64
OS: Linux
unspecified
urgent
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: Bill Nottingham
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-03-20 01:02 UTC by Peter Gückel
Modified: 2014-03-17 03:27 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-03-21 10:12:07 UTC


Attachments (Terms of Use)

Description Peter Gückel 2011-03-20 01:02:03 UTC
Description of problem:
I updated F15 this morning, applying all the update that appear in the f15-updates-testing list of March 18, issued around 2300, and the system no longer boots.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. boot system and it hangs for about 10 minutes
2. clicking esc in plymouth shows that the boot seems to hang at the user switching module
3. changing to a different vt permits entering login name, but after entering password, system hangs for 60 seconds, then login fails
  
Actual results:


Expected results:


Additional info:
Something tells me this has to do with a gnome component. I was running a strict kde system until about 4-7 days ago, when I decided to see if I could take a peek at gnome 3, so I picked and chose gnome-2.91 packages to install, plus dependencies. There was likely something bad in that batch. Since I used suspend/resume for a number of days, I was not affected until today, when I actually turned off the computer.

Comment 1 Peter Gückel 2011-03-20 03:50:06 UTC
I found out that the problem is rsyslog-5.7.9-1. Downgrading to rsyslog-5.6.2-2 cured the ill.

Comment 2 Peter Gückel 2011-03-21 02:14:17 UTC
Additional info:

The boot stops at "Enabling user sessions"

Comment 3 Michal Schmidt 2011-03-21 10:12:07 UTC

*** This bug has been marked as a duplicate of bug 689089 ***


Note You need to log in before you can comment on or make changes to this bug.