Bug 689420 - [abrt] openoffice.org-impress-1:3.3.0-20.2.fc14: __libc_message: Process /usr/lib64/openoffice.org3/program/simpress.bin was killed by signal 6 (SIGABRT)
Summary: [abrt] openoffice.org-impress-1:3.3.0-20.2.fc14: __libc_message: Process /usr...
Keywords:
Status: CLOSED DUPLICATE of bug 613530
Alias: None
Product: Fedora
Classification: Fedora
Component: openoffice.org
Version: 14
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Caolan McNamara
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:2bcbf1af28296fa03741a3a3ef7...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-03-21 13:31 UTC by TFH
Modified: 2011-03-21 13:43 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-03-21 13:43:51 UTC


Attachments (Terms of Use)
File: backtrace (68.57 KB, text/plain)
2011-03-21 13:31 UTC, TFH
no flags Details

Description TFH 2011-03-21 13:31:41 UTC
abrt version: 1.1.17
architecture: x86_64
Attached file: backtrace, 70214 bytes
cmdline: /usr/lib64/openoffice.org3/program/simpress.bin -impress file:///home/camus/Desktop/Link%20to%20Downloads/Best_Photos_2010.pps
component: openoffice.org
Attached file: coredump, 219635712 bytes
crash_function: __libc_message
executable: /usr/lib64/openoffice.org3/program/simpress.bin
kernel: 2.6.35.11-83.fc14.x86_64
package: openoffice.org-impress-1:3.3.0-20.2.fc14
rating: 4
reason: Process /usr/lib64/openoffice.org3/program/simpress.bin was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Laughlin)
time: 1300712282
uid: 500

How to reproduce
-----
1.Using open office powerPoint to view images
2.tried to save an image to harddrive
3.crash occurred after trying to save as a BMP image

Comment 1 TFH 2011-03-21 13:31:45 UTC
Created attachment 486607 [details]
File: backtrace

Comment 2 Caolan McNamara 2011-03-21 13:43:51 UTC

*** This bug has been marked as a duplicate of bug 613530 ***


Note You need to log in before you can comment on or make changes to this bug.