Bug 68951 - no translation
Summary: no translation
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: redhat-config-soundcard (Show other bugs)
(Show other bugs)
Version: limbo
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 67217
TreeView+ depends on / blocked
 
Reported: 2002-07-16 12:53 UTC by Harald Hoyer
Modified: 2008-05-01 15:38 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-28 14:54:42 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Harald Hoyer 2002-07-16 12:53:08 UTC
no translation

Comment 1 Brent Fox 2002-07-16 14:31:31 UTC
Assigning to federico for translations

Comment 2 Bill Nottingham 2002-07-17 02:39:58 UTC
Is it on elvis?

Comment 3 Brent Fox 2002-07-18 13:54:08 UTC
Yes.

Comment 4 Harald Hoyer 2002-07-18 14:07:12 UTC
well, and the japanese one?

Comment 5 Brent Fox 2002-07-18 17:04:49 UTC
Oh, sorry.  I thought notting was asking if the package itself was on elvis.  

Right.  It looks like the translations are there now.  They must have appeared
after beta 3, so harald didn't see them at the time.  I will build a new one
today to pull in the translations, but we're still missing some major languages
like German, French and Italian.  

The current list is:
is.po  ja.po  ko.po  sv.po  zh_CN.po  zh_TW.po




Comment 6 Federico Musto 2002-07-18 17:10:41 UTC
Ok I'll check with the translators

Comment 7 Federico Musto 2002-07-19 11:28:18 UTC
Still now we don't have this file redhat-config-soundcard.po.

Let me know if we need to find this files in some ftp sites

Thanks

-- federico

Comment 8 Brent Fox 2002-07-19 14:41:57 UTC
It should be in CVS on elvis.  If you do a check out of redhat-config-soundcard
and look in the po/ directory, you should see redhat-config-soundcard.pot.  Is
this not the case?

Comment 9 Tammy Fox 2002-08-21 19:13:49 UTC
Everything looks translated except for 2 string in es, fr, no, and tr. I'll
send an email to our es and fr translators.

Comment 10 Brent Fox 2002-08-28 03:01:20 UTC
tfox, any answer from them?

Comment 11 Brent Fox 2002-08-28 14:54:36 UTC
I've taken a look at the po files, and the only strings that aren't translated
are ones that you'll only see if you try to run redhat-config-soundcard from the
console.  The messages basically tell you that X needs to be running in order to
run the program.  

Since these aren't part of the UI itself, I'm going to close this bug.  Should
be comlete with redhat-config-soundcard-1.0.0-3




Comment 12 Jay Turner 2002-08-30 01:36:50 UTC
Fix confirmed with redhat-config-soundcard-1.0.1-1.


Note You need to log in before you can comment on or make changes to this bug.