Bug 689650 - TypeError: value is of wrong type for this column
Summary: TypeError: value is of wrong type for this column
Keywords:
Status: CLOSED DUPLICATE of bug 682543
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: 15
Hardware: x86_64
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: anaconda_trace_hash:b57cd5fc6a4206ad6...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-03-22 02:20 UTC by Luke Macken
Modified: 2016-09-20 02:41 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-03-22 07:57:51 UTC


Attachments (Terms of Use)
Attached traceback automatically from anaconda. (505.57 KB, text/plain)
2011-03-22 02:21 UTC, Luke Macken
no flags Details

Description Luke Macken 2011-03-22 02:20:55 UTC
The following was filed automatically by anaconda:
anaconda 15.22 exception report
Traceback (most recent call first):
  File "/usr/lib64/python2.7/site-packages/pyanaconda/iw/datacombo.py", line 43, in append
    self.store[iter] = (text, data)
  File "/usr/lib64/python2.7/site-packages/pyanaconda/iw/lvm_dialog_gui.py", line 269, in createPEOptionMenu
    peCombo.append(val, curpe)
  File "/usr/lib64/python2.7/site-packages/pyanaconda/iw/lvm_dialog_gui.py", line 1345, in __init__
    self.peCombo = self.createPEOptionMenu(self.vg.peSize * 1024)
  File "/usr/lib64/python2.7/site-packages/pyanaconda/iw/partition_gui.py", line 1749, in editLVMLogicalVolume
    lv.vg, isNew = False)
  File "/usr/lib64/python2.7/site-packages/pyanaconda/iw/partition_gui.py", line 1640, in editCB
    self.editLVMLogicalVolume(lv = device)
  File "/usr/lib64/python2.7/site-packages/pyanaconda/iw/partition_gui.py", line 1168, in treeActivateCB
    self.editCB()
TypeError: value is of wrong type for this column

Comment 1 Luke Macken 2011-03-22 02:21:00 UTC
Created attachment 486719 [details]
Attached traceback automatically from anaconda.

Comment 2 Luke Macken 2011-03-22 02:23:54 UTC
Reproducable by double-clicking the swap volume while reviewing the default partitioning layout.  Using this F15 nightly: http://koji.fedoraproject.org/koji/taskinfo?taskID=2927424

Comment 3 Ales Kozumplik 2011-03-22 07:57:51 UTC

*** This bug has been marked as a duplicate of bug 682543 ***


Note You need to log in before you can comment on or make changes to this bug.