Bug 689702 - Unable to re-provision a system with a bonded interface from RHN Satellite v5.4
Unable to re-provision a system with a bonded interface from RHN Satellite v5.4
Status: CLOSED DUPLICATE of bug 589318
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Provisioning (Show other bugs)
540
All Linux
medium Severity medium
: ---
: ---
Assigned To: Tomas Lestach
Red Hat Satellite QA List
:
Depends On:
Blocks: sat541-triage
  Show dependency treegraph
 
Reported: 2011-03-22 04:26 EDT by Paresh Mutha
Modified: 2012-03-08 04:06 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 589318
Environment:
Last Closed: 2011-03-23 05:38:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 1 Paresh Mutha 2011-03-22 04:37:52 EDT
Public Summary :

Description of problem:
If a system is currently operating with a bonded interface (ie bond0 with eth0 and eth1), it does not retain the original bonding configuration after the system is re-provisioned.

Version-Release number of selected component (if applicable):
Red Hat Network Satellite v5.4

How reproducible:
Always

Steps to Reproduce:
1. Configure bonding on a client system (on eth0 and eth1)
2. Register it on Satellite server with provisioning entitlement
3. Go to Provisioning tab
4. Select KS profile and then under Advanced Configuration - select "Use DHCP from interface (bond0) "
5. Re-provision the system

Actual results:
When system is rebooted the installation ask for the ethernet card to select then it complete the installation successfully. If we check the ifconfig command o/p after installation then only eth0 is replaced by bond0 but the eth1 get IP from DHCP. 

Expected results:
Bonding should be configured as it was before provisioning the system.
Comment 2 Paresh Mutha 2011-03-23 05:38:38 EDT

*** This bug has been marked as a duplicate of bug 589318 ***

Note You need to log in before you can comment on or make changes to this bug.