Bug 689779 - After most recent F15 updates, gnome-shell does no more display all menu icons
After most recent F15 updates, gnome-shell does no more display all menu icons
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: gnome-shell (Show other bugs)
15
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Owen Taylor
Fedora Extras Quality Assurance
:
: 689740 689781 (view as bug list)
Depends On:
Blocks: F15Beta/F15BetaBlocker
  Show dependency treegraph
 
Reported: 2011-03-22 08:40 EDT by Joachim Backes
Modified: 2011-03-25 14:14 EDT (History)
10 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-03-25 14:14:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Screenshot of desktop (See activities bar: missing icons)) (406.90 KB, image/png)
2011-03-22 08:40 EDT, Joachim Backes
no flags Details

  None (edit)
Description Joachim Backes 2011-03-22 08:40:23 EDT
Created attachment 486783 [details]
Screenshot of desktop (See activities bar: missing icons))

Description of problem:

After today having updated my system, I miss some icons in the
activities bar (for example gmone-terminal), and in
Activities->Applications: The icons are lost, only the icon identifier
is visible, but not the icon itself. That is valid for a lot of
applications, for example "CD/DVD creator" or "Calculator". And much more.

Updated packages:

Mar 22 13:13:43 Updated: libgcc-4.6.0-0.15.fc15.x86_64
Mar 22 13:13:53 Updated: glibc-common-2.13.90-7.x86_64
Mar 22 13:13:56 Updated: glibc-2.13.90-7.x86_64
Mar 22 13:14:00 Updated: glib2-2.28.4-1.fc15.x86_64
Mar 22 13:14:01 Updated: libgnome-keyring-2.91.93-1.fc15.x86_64
Mar 22 13:14:02 Updated: libnotify-0.7.2-1.fc15.x86_64
Mar 22 13:14:02 Updated: libstdc++-4.6.0-0.15.fc15.x86_64
Mar 22 13:14:03 Updated: libXi-1.4.2-1.fc15.x86_64
Mar 22 13:14:05 Updated: gtk3-3.0.4-1.fc15.x86_64
Mar 22 13:14:07 Updated: 1:xscreensaver-base-5.12-13.fc15.x86_64
Mar 22 13:14:08 Updated: gnome-disk-utility-libs-2.91.7-1.fc15.x86_64
Mar 22 13:14:11 Updated: gvfs-1.7.3-1.fc15.x86_64
Mar 22 13:14:12 Updated: upower-0.9.9-1.fc15.x86_64
Mar 22 13:14:13 Updated: totem-pl-parser-2.32.4-1.fc15.x86_64
Mar 22 13:14:13 Updated: gnome-disk-utility-ui-libs-2.91.7-1.fc15.x86_64
Mar 22 13:14:14 Updated: 1:xscreensaver-extras-base-5.12-13.fc15.x86_64
Mar 22 13:14:15 Updated: 1:xscreensaver-extras-5.12-13.fc15.x86_64
Mar 22 13:14:15 Updated: libtiff-3.9.4-4.fc15.x86_64
Mar 22 13:14:16 Updated: gstreamer-tools-0.10.32-4.fc15.x86_64
Mar 22 13:14:17 Updated: gstreamer-0.10.32-4.fc15.x86_64
Mar 22 13:14:17 Updated: lovelock-backgrounds-single-14.91.0-1.fc15.noarch
Mar 22 13:14:18 Updated: gnome-disk-utility-2.91.7-1.fc15.x86_64
Mar 22 13:14:19 Updated: gvfs-obexftp-1.7.3-1.fc15.x86_64
Mar 22 13:14:19 Updated: gvfs-fuse-1.7.3-1.fc15.x86_64
Mar 22 13:14:21 Updated: 1:totem-2.91.92-1.fc15.x86_64
Mar 22 13:14:21 Updated: 1:xscreensaver-gl-base-5.12-13.fc15.x86_64
Mar 22 13:14:22 Updated: 1:xscreensaver-gl-extras-5.12-13.fc15.x86_64
Mar 22 13:14:23 Updated: 1:gnome-utils-libs-2.91.91-1.fc15.x86_64
Mar 22 13:14:23 Updated: adwaita-gtk3-theme-2.91.92-1.fc15.x86_64
Mar 22 13:14:24 Updated: gnome-keyring-2.91.93-1.fc15.x86_64
Mar 22 13:14:26 Updated: 1:gnome-bluetooth-libs-2.91.92-1.fc15.x86_64
Mar 22 13:14:28 Updated: glib2-devel-2.28.4-1.fc15.x86_64
Mar 22 13:14:28 Updated: libgomp-4.6.0-0.15.fc15.x86_64
Mar 22 13:14:31 Updated: cpp-4.6.0-0.15.fc15.x86_64
Mar 22 13:14:31 Updated: libquadmath-4.6.0-0.15.fc15.x86_64
Mar 22 13:14:31 Updated: lovelock-backgrounds-gnome-14.91.0-1.fc15.noarch
Mar 22 13:14:32 Updated: libXi-devel-1.4.2-1.fc15.x86_64
Mar 22 13:14:33 Updated: libstdc++-devel-4.6.0-0.15.fc15.x86_64
Mar 22 13:14:35 Updated: gsettings-desktop-schemas-2.91.92-1.fc15.noarch
Mar 22 13:14:36 Updated: glibc-headers-2.13.90-7.x86_64
Mar 22 13:14:37 Updated: glibc-devel-2.13.90-7.x86_64
Mar 22 13:14:39 Updated: gcc-4.6.0-0.15.fc15.x86_64
Mar 22 13:14:40 Updated: 1:quota-nls-4.00-0.10.pre1.fc15.noarch
Mar 22 13:14:40 Updated: adwaita-gtk2-theme-2.91.92-1.fc15.x86_64
Mar 22 13:14:40 Updated: thai-scalable-fonts-common-0.4.15-2.fc15.noarch
Mar 22 13:14:41 Updated: adwaita-cursor-theme-2.91.92-1.fc15.x86_64
Mar 22 13:14:41 Updated: 1:quota-4.00-0.10.pre1.fc15.x86_64
Mar 22 13:14:43 Updated: gcc-c++-4.6.0-0.15.fc15.x86_64
Mar 22 13:14:48 Updated: 1:gnome-utils-2.91.91-1.fc15.x86_64
Mar 22 13:14:50 Updated: gtk3-devel-3.0.4-1.fc15.x86_64
Mar 22 13:14:50 Updated: libgfortran-4.6.0-0.15.fc15.x86_64
Mar 22 13:14:51 Updated: 1:gnome-bluetooth-2.91.92-1.fc15.x86_64
Mar 22 13:14:51 Updated: gnome-keyring-pam-2.91.93-1.fc15.x86_64
Mar 22 13:14:52 Updated: 1:totem-nautilus-2.91.92-1.fc15.x86_64
Mar 22 13:14:53 Updated: gnome-disk-utility-nautilus-2.91.7-1.fc15.x86_64
Mar 22 13:14:53 Updated: 1:totem-mozplugin-2.91.92-1.fc15.x86_64
Mar 22 13:14:54 Updated: libdmapsharing-2.9.6-1.fc15.x86_64
Mar 22 13:14:56 Updated: gnome-color-manager-2.91.92-1.fc15.x86_64
Mar 22 13:14:57 Updated: libtiff-tools-3.9.4-4.fc15.x86_64
Mar 22 13:15:06 Updated: gnome-packagekit-2.91.92-1.fc15.x86_64
Mar 22 13:15:07 Updated: gnome-settings-daemon-2.91.92-1.fc15.x86_64
Mar 22 13:15:11 Updated: gnome-power-manager-2.91.92-2.fc15.x86_64
Mar 22 13:15:11 Updated: gvfs-gphoto2-1.7.3-1.fc15.x86_64
Mar 22 13:15:12 Updated: gvfs-archive-1.7.3-1.fc15.x86_64
Mar 22 13:15:12 Updated: gvfs-smb-1.7.3-1.fc15.x86_64
Mar 22 13:15:12 Updated: gvfs-afc-1.7.3-1.fc15.x86_64
Mar 22 13:15:15 Updated: gcalctool-5.91.92-1.x86_64
Mar 22 13:15:16 Updated: mousetweaks-2.91.92-1.fc15.x86_64
Mar 22 13:15:17 Updated: gtk3-immodule-xim-3.0.4-1.fc15.x86_64
Mar 22 13:15:22 Updated: libgcj-4.6.0-0.15.fc15.x86_64
Mar 22 13:15:23 Updated: clutter-1.6.10-1.fc15.x86_64
Mar 22 13:15:24 Updated: logrotate-3.7.9-8.fc15.x86_64
Mar 22 13:15:24 Updated: libnl-1.1-14.fc15.x86_64
Mar 22 13:15:25 Updated: 2:ethtool-2.6.38-1.fc15.x86_64
Mar 22 13:15:26 Updated: gnome-themes-standard-2.91.92-1.fc15.x86_64
Mar 22 13:15:27 Updated: thai-scalable-waree-fonts-0.4.15-2.fc15.noarch
Mar 22 13:15:27 Updated: desktop-backgrounds-gnome-15.0.0-5.fc15.noarch
Mar 22 13:15:28 Updated: 1:xscreensaver-5.12-13.fc15.x86_64
Mar 22 13:15:28 Updated: 1:xscreensaver-gl-extras-gss-5.12-13.fc15.x86_64
Mar 22 13:15:28 Updated: desktop-backgrounds-compat-15.0.0-5.fc15.noarch
Mar 22 13:15:29 Updated: 1:xscreensaver-extras-gss-5.12-13.fc15.x86_64
Mar 22 13:15:30 Updated: desktop-backgrounds-basic-15.0.0-5.fc15.noarch
Mar 22 13:15:31 Updated: fedora-logos-15.0.0-1.fc15.noarch
Mar 22 13:15:33 Updated: glibc-2.13.90-7.i686
Mar 22 13:15:34 Updated: glib2-2.28.4-1.fc15.i686
Mar 22 13:15:35 Updated: libgcc-4.6.0-0.15.fc15.i686
Mar 22 13:15:36 Updated: libstdc++-4.6.0-0.15.fc15.i686
Mar 22 13:15:36 Updated: libtiff-3.9.4-4.fc15.i686
Mar 22 13:15:37 Updated: libgnome-keyring-2.91.93-1.fc15.i686
Mar 22 13:15:38 Updated: gstreamer-0.10.32-4.fc15.i686
Mar 22 13:15:39 Updated: libXi-1.4.2-1.fc15.i686



Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:
Clean system!

Additional info:
I don't know what package is responsible for that behaviour, so I added a list of all updated packages.
Comment 1 Owen Taylor 2011-03-22 08:59:33 EDT
*** Bug 689781 has been marked as a duplicate of this bug. ***
Comment 2 Joachim Backes 2011-03-22 09:08:17 EDT
Downgrading gsettings-desktop-schemas to gsettings-desktop-schemas-2.91.91-2.fc15.noarch seems to be a good workaround (thanks to Martin Sourada!).
Comment 3 Tomáš Bžatek 2011-03-22 09:28:02 EDT
*** Bug 689740 has been marked as a duplicate of this bug. ***
Comment 5 Adam Williamson 2011-03-25 14:14:51 EDT
It seems quite well established that the edited update makes this okay; please re-open if anyone is still seeing problems after updating *all* the packages.

Note You need to log in before you can comment on or make changes to this bug.