Bug 6898 - Text mode install no longer shows package size/description
Text mode install no longer shows package size/description
Status: CLOSED NEXTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
6.1
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jay Turner
: Reopened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-11-10 16:57 EST by Steven Roberts
Modified: 2015-09-24 04:25 EDT (History)
1 user (show)

See Also:
Fixed In Version: 1.8.2-1.gitf1db8f2.fc22
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-09-24 04:25:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Steven Roberts 1999-11-10 16:57:14 EST
in 6.0 and earlier, during text installs package size and a
description of what it is was available by hitting F1.  This
feature has been clipped in 6.1 (either that or hidden REAL
well).  With some of the package renaming that happens from
time to time, this makes it difficult to know what packages
you need (until after boot when something isn't there and
you have to go hunting for the correct package to add)
Comment 1 Jay Turner 1999-11-29 15:44:59 EST
*** This bug has been marked as a duplicate of 5549 ***
Comment 2 Fedora Update System 2015-09-11 14:52:34 EDT
docker-1.8.2-1.gitf1db8f2.fc22 has been submitted as an update to Fedora 22. https://bodhi.fedoraproject.org/updates/FEDORA-2015-15645
Comment 3 Fedora Update System 2015-09-13 00:20:15 EDT
docker-1.8.2-1.gitf1db8f2.fc22 has been pushed to the Fedora 22 testing repository. If problems still persist, please make note of it in this bug report.\nIf you want to test the update, you can install it with \n su -c 'yum --enablerepo=updates-testing update docker'. You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2015-15645
Comment 4 Fedora Update System 2015-09-24 04:25:12 EDT
docker-1.8.2-1.gitf1db8f2.fc22 has been pushed to the Fedora 22 stable repository. If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.