Bug 68991 - KDE and GNOME items mixed up
KDE and GNOME items mixed up
Status: CLOSED RAWHIDE
Product: Red Hat Public Beta
Classification: Retired
Component: gnome-desktop (Show other bugs)
limbo
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Mark McLoughlin
:
Depends On:
Blocks: 67217
  Show dependency treegraph
 
Reported: 2002-07-16 15:21 EDT by Joachim Kunze
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-27 14:11:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Joachim Kunze 2002-07-16 15:21:47 EDT
In the version 2.0.0-10 the KDE an GNOME menu items were mixed in the desktop
preferences item
Comment 1 Havoc Pennington 2002-07-16 15:50:25 EDT
You are saying the Desktop Preferences submenu contains both gnome and kde
control panels?
Comment 2 Joachim Kunze 2002-07-16 17:10:54 EDT
yes - you'll find for e.g. the settings for the konqueror there...
You'll find the same error in start here (section Desktop Preferences)

I'm using the german version if that helps.
Comment 3 Havoc Pennington 2002-07-16 17:47:43 EDT
Hmm, I didn't mean to move this to kdebase, the desktop files have OnlyShowIn in
latest kdebase so it must be a problem with gnome ignoring OnlyShowIn.
Comment 4 Havoc Pennington 2002-07-23 17:35:00 EDT
should be fixed, was a gnome-vfs2 issue
Comment 5 Joachim Kunze 2002-07-27 13:57:25 EDT
yes it is resolved now, but you don't find *all* the KDE apps in the menue
Comment 6 Havoc Pennington 2002-07-27 14:11:23 EDT
There are around 100 bugs in here against specific apps that need desktop file
changes. For specific stuff not in the menus or in the wrong place, you should 
look for existing bugs, then file bugs against the specific component that is in
the wrong place. Please CC hp@redhat.com on any such bugs.

Note that lots of things are only in All Applications, often that is deliberate.
Comment 7 Jay Turner 2002-07-29 13:06:27 EDT
Closing out this specific issue, since it's fixed in the latest trees.

Note You need to log in before you can comment on or make changes to this bug.