Bug 690008 - Caps Lock is on icon appears in Password field when typing characters using Shift_R
Caps Lock is on icon appears in Password field when typing characters using S...
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: subscription-manager (Show other bugs)
6.1
x86_64 Linux
low Severity low
: rc
: ---
Assigned To: Bryan Kearney
John Sefler
:
Depends On:
Blocks: rhsm-rhel62
  Show dependency treegraph
 
Reported: 2011-03-22 21:05 EDT by Kenichi Takemura
Modified: 2014-08-04 18:03 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-03-24 11:22:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Kenichi Takemura 2011-03-22 21:05:50 EDT
Description of problem:

I type oOoOoOoO... in Password field using Shift_L for Capital O and I see 'Caps Lock in on' icon appearing up. But 'Caps lock' is actually off.

Version-Release number of selected component (if applicable):
subscription-manager-firstboot-0.95.5-1.el6.x86_64
subscription-manager-0.95.5-1.el6.x86_64
subscription-manager-gnome-0.95.5-1.el6.x86_64


How reproducible:
Most of time.


Steps to Reproduce:
1. Launch Subscription Manager GUI
2. Click Register System
3. Put mouse focus on Password field and type 'oOoOoOoO' using Shift_L
  
Actual results:
'Caps lock in on' icon comes up.

Expected results:
No icon because Caps lock in off.

Additional info:
Comment 3 Kenichi Takemura 2011-03-22 23:09:48 EDT
I was completely mistaken. I used Shift_R not Shift_L. Please re-read whole description by replacing Shift_L by Shift_R. I changed the summary as well.
Comment 4 Kenichi Takemura 2011-03-24 00:33:31 EDT
Hi when I found this bug I was using a virtual machine. Today I tried to produce this bug on a physical machine but I could not.

Presumably this is a kvm issue so feel free to close this bug.
Comment 5 odavy 2011-10-31 02:07:10 EDT
Was your num lock key on?
That will give you an icon in the password field, too...
Comment 6 Kenichi Takemura 2011-10-31 19:35:31 EDT
I did not remember well...

I've just confirmed there is no icon indication for num lock in password field...
Tested again with num lock on and off but I can still see the icon appearing.

(In reply to comment #5)
> Was your num lock key on?
> That will give you an icon in the password field, too...

Note You need to log in before you can comment on or make changes to this bug.