Bug 690072 - [abrt] gnome-shell-2.91.91-2.fc15: clutter_actor_set_mapped: Process /usr/bin/gnome-shell was killed by signal 6 (SIGABRT)
[abrt] gnome-shell-2.91.91-2.fc15: clutter_actor_set_mapped: Process /usr/bin...
Status: CLOSED DUPLICATE of bug 707652
Product: Fedora
Classification: Fedora
Component: gnome-shell (Show other bugs)
15
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Owen Taylor
Fedora Extras Quality Assurance
abrt_hash:4227a34c16a1e00078f1e3256e8...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-03-23 05:26 EDT by toulzemaurice
Modified: 2011-05-25 12:02 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-05-25 12:02:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (100.43 KB, text/plain)
2011-03-23 05:26 EDT, toulzemaurice
no flags Details

  None (edit)
Description toulzemaurice 2011-03-23 05:26:28 EDT
abrt version: 1.1.17
architecture: x86_64
Attached file: backtrace, 102840 bytes
cmdline: /usr/bin/gnome-shell
component: gnome-shell
Attached file: coredump, 265220096 bytes
crash_function: clutter_actor_set_mapped
executable: /usr/bin/gnome-shell
kernel: 2.6.38-1.fc15.x86_64
package: gnome-shell-2.91.91-2.fc15
rating: 4
reason: Process /usr/bin/gnome-shell was killed by signal 6 (SIGABRT)
release: Fedora release 15 (Lovelock)
time: 1300871877
uid: 500

How to reproduce
-----
1.crash de rhythmbox
2.virt-manager reste ouvert en meme temps et impossible de le fermer!
3.
Comment 1 toulzemaurice 2011-03-23 05:26:32 EDT
Created attachment 486984 [details]
File: backtrace
Comment 2 Owen Taylor 2011-05-25 12:02:50 EDT

*** This bug has been marked as a duplicate of bug 707652 ***

Note You need to log in before you can comment on or make changes to this bug.