Bug 69016 - RFE: Please compile gftp with gtk2 support
RFE: Please compile gftp with gtk2 support
Status: CLOSED WONTFIX
Product: Red Hat Public Beta
Classification: Retired
Component: gftp (Show other bugs)
limbo
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Havoc Pennington
Mike McLean
: FutureFeature
Depends On:
Blocks: 67218
  Show dependency treegraph
 
Reported: 2002-07-16 19:38 EDT by Marc Deslauriers
Modified: 2007-04-18 12:44 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-16 19:55:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Marc Deslauriers 2002-07-16 19:38:49 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020625

Description of problem:
gftp can be compiled with gtk2 support. Please do so.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Open gftp
2.
3.
	

Actual Results:  It looks like it was compiled without gtk2 support, as fonts
are not antialiased

Expected Results:  Compiled as a gtk2 app.

Additional info:

add --enable-gtk20 to configure
Comment 1 Havoc Pennington 2002-07-16 19:55:37 EDT
I sent mail to the upstream maintainer asking if he considers this a good idea.
Will do it if he says it is.
Comment 2 Havoc Pennington 2002-07-23 21:00:36 EDT
He said not to do it yet. I guess that makes sense, since if he thought it
should be the default it would be the default in the tarballs too.

Next time. ;-)

Note You need to log in before you can comment on or make changes to this bug.