Bug 690187 - man pages for cciss + hpsa modules.
man pages for cciss + hpsa modules.
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: man-pages-overrides (Show other bugs)
6.0
Unspecified Unspecified
low Severity low
: rc
: ---
Assigned To: Peter Schiffer
BaseOS QE - Apps
: ManPageChange
Depends On:
Blocks: 714075 748554
  Show dependency treegraph
 
Reported: 2011-03-23 10:34 EDT by Tomas Henzl
Modified: 2011-12-06 06:46 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
* Prior to this update, manual pages for the cciss and hpsa utilities were missing. This update adds the cciss(4) and hpsa(4) manual pages.
Story Points: ---
Clone Of:
: 714075 (view as bug list)
Environment:
Last Closed: 2011-12-06 06:46:07 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
hpsa man page (4.61 KB, text/plain)
2011-03-23 10:34 EDT, Tomas Henzl
no flags Details
cciss man page (9.31 KB, text/plain)
2011-03-23 10:35 EDT, Tomas Henzl
no flags Details

  None (edit)
Description Tomas Henzl 2011-03-23 10:34:05 EDT
New man pages for the cciss and hpsa kernel modules.
Comment 1 Tomas Henzl 2011-03-23 10:34:54 EDT
Created attachment 487055 [details]
hpsa man page
Comment 2 Tomas Henzl 2011-03-23 10:35:36 EDT
Created attachment 487057 [details]
cciss man page
Comment 4 Ivana Varekova 2011-03-25 03:07:38 EDT
Hello Steve, 
man pages looks ok good work (the only problem which our test found is tiny typo Utiltiy-> Utility).
The best solution is to get the man-pages to upstream as well, that means sent patches to mtk.manpages-AT-gmail.com and CC linux-man-AT-vger.kernel.org 
(see http://www.kernel.org/doc/man-pages/patches.html).
Would you prefer to sent the patches to upstream yourself (upstream maintainer will probably ask for additional data thus he can ask you directly then) or I can do them.
Comment 6 Stephen Cameron 2011-08-12 09:56:11 EDT
I can send them.

Thanks for the letting me know where to send them, as this is not very obvious.

-- steve
Comment 10 Eliska Slobodova 2011-09-29 07:13:52 EDT
    Technical note added. If any revisions are required, please edit the "Technical Notes" field
    accordingly. All revisions will be proofread by the Engineering Content Services team.
    
    New Contents:
* Prior to this update, manual pages for the cciss and hpsa utilities were missing. This update adds the cciss(4) and hpsa(4) manual pages.
Comment 11 errata-xmlrpc 2011-12-06 06:46:07 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2011-1571.html

Note You need to log in before you can comment on or make changes to this bug.