Bug 69027 - netconfig ui screwed up
netconfig ui screwed up
Status: CLOSED CURRENTRELEASE
Product: Red Hat Public Beta
Classification: Retired
Component: net-tools (Show other bugs)
limbo
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Phil Knirsch
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-07-17 04:12 EDT by Thomas M Steenholdt
Modified: 2015-03-04 20:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-17 16:45:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Thomas M Steenholdt 2002-07-17 04:12:29 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.0.0) Gecko/20020530

Description of problem:
when running netconfig from a console window, the user interface is messy(i.e.
drawn incorrectly) and barely usable

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. login to a colsole as root
2. run netconfig
3.
	

Actual Results:  user interface messy and barely usable

Expected Results:  user interface should be nice and usable

Additional info:
Comment 1 Phil Knirsch 2002-07-17 10:44:07 EDT
Have you tried the latest packages from rawhide? Especially updated bash, newt
and netconfig. I've just tried it myself and it looks and works nicely on my
machine. Most probably a newt problem though. Do you use en_US as language or
your local one?

Read ya, Phil
Comment 2 Thomas M Steenholdt 2002-07-17 16:45:48 EDT
Tried all the mentioned packages (actually only the bash package seemed to have
been updated in rawhide) and I still have the same problem... Tried on another
computer as well same problem... tried both vga=791 and normal with same results.

Any other packages to try? Any other suggestions?
Comment 3 Thomas M Steenholdt 2002-07-31 01:46:25 EDT
Works fine in Limbo 7.3.93 - I'm closing the bug!

Note You need to log in before you can comment on or make changes to this bug.