Bug 69029 - Wrong discription about 'VLAN' in release notes during installer running
Wrong discription about 'VLAN' in release notes during installer running
Product: Red Hat Linux
Classification: Retired
Component: rhl-release-notes-x86 (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: John Ha
: FutureFeature
Depends On:
  Show dependency treegraph
Reported: 2002-07-17 05:43 EDT by Kenichiro Ohtsuka
Modified: 2014-08-04 18:14 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2002-07-17 09:27:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Kenichiro Ohtsuka 2002-07-17 05:43:46 EDT
Description of Problem:

When I run installer 'anaconda' in Japanese Language and see 
'Release Notes' during package installation running, I have found a mistake of discription as 

Incorrect:  802.11Q VLAN
Correct:    802.1Q VLAN

That is a very small 
bug, and does not disturb any function.
Although I reproduce it only in Japanese Language 
environment, I suppose that it occurs in any language.  

Version-Release number of 
selected component (if applicable):

How Reproducible:
Always ( in Japanese, 
at least )

Steps to Reproduce:
1. Run installer
2. See 'Release Notes' 
during package installation running

Actual Results:
It does not make any bad results to any function after 

Expected Results:

Additional Information:
Comment 1 John Ha 2002-07-17 11:05:41 EDT
Thank you for pointing out this error. We fixed it in the English language
version of the Release Notes; however, the Japanese translation of the Notes
must have occurred before we noticed the error.

Note You need to log in before you can comment on or make changes to this bug.