Bug 69034 - Won't recognise "Clean" font
Summary: Won't recognise "Clean" font
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: xemacs (Show other bugs)
(Show other bugs)
Version: 7.3
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Trond Eivind Glomsrxd
QA Contact: Aaron Brown
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-07-17 11:26 UTC by chris
Modified: 2007-04-18 16:44 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-17 11:26:08 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description chris 2002-07-17 11:26:04 UTC
Using the xemacs supplied with RedHat 7.1 I had my default font set to "Clean"
13pt.  However, since RedHat 7.2 (and still with 7.3) I can't persuade "Clean"
to appear on the "Options -> Font" menu.  Neither can I persuade it to use Clean
as the default font using any other mechanism.

Sorry if this sounds picky, but there just isn't any other font which has the
characteristics I want.

There definitely is a clean font installed on the system
(-schumacher-clean-medium-r-normal-*-*-130-*-*-c-*-iso646.1991-irv).

Any ideas?  Thanks.

Comment 1 Trond Eivind Glomsrxd 2002-07-17 18:31:37 UTC
Probably locale related. This is a bug report channel, not a support forum though.
Font switching works with the fonts I've tried.



Note You need to log in before you can comment on or make changes to this bug.