Bug 6909 - page up key doesn't work in Nedit
page up key doesn't work in Nedit
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
6.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Preston Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-11-10 22:27 EST by conrad
Modified: 2008-05-01 11:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-11 10:01:25 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description conrad 1999-11-10 22:27:34 EST
After upgrading to Red Hat 6.1, the page-up key stopped
working in the libc5 based version of Nedit.
After downgrading XFree 3.3.5 to 3.3.1, the problem
was resolved.
(I'm using the libc5 version of Nedit from the ftp.fnal.gov
because the version of glibc/lesstif version of Nedit, as
supplied on PowerTools 6.1, is unstable).
Comment 1 Preston Brown 2000-02-11 10:01:59 EST
I just retrieved this libc5 version, and tried it with the XFree86 3.3.5 server
from 6.1, and I have no problems.  Perhaps you have remapped your keyboard in
some fashion, or are not using the standard Xkb extensions.

Note You need to log in before you can comment on or make changes to this bug.