Bug 690967 - TypeError: value is of wrong type for this column
Summary: TypeError: value is of wrong type for this column
Keywords:
Status: CLOSED DUPLICATE of bug 682543
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: rawhide
Hardware: x86_64
OS: Linux
unspecified
medium
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: anaconda_trace_hash:7e8835c36ef6d36c1...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-03-26 01:46 UTC by ericm24x7
Modified: 2011-03-26 02:26 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-03-26 02:26:54 UTC


Attachments (Terms of Use)
Attached traceback automatically from anaconda. (312.68 KB, text/plain)
2011-03-26 01:47 UTC, ericm24x7
no flags Details

Description ericm24x7 2011-03-26 01:46:56 UTC
The following was filed automatically by anaconda:
anaconda 15.24 exception report
Traceback (most recent call first):
  File "/usr/lib64/python2.7/site-packages/pyanaconda/iw/datacombo.py", line 43, in append
    self.store[iter] = (text, data)
  File "/usr/lib64/python2.7/site-packages/pyanaconda/iw/lvm_dialog_gui.py", line 269, in createPEOptionMenu
    peCombo.append(val, curpe)
  File "/usr/lib64/python2.7/site-packages/pyanaconda/iw/lvm_dialog_gui.py", line 1345, in __init__
    self.peCombo = self.createPEOptionMenu(self.vg.peSize * 1024)
  File "/usr/lib64/python2.7/site-packages/pyanaconda/iw/partition_gui.py", line 1713, in editLVMVolumeGroup
    device, isNew)
  File "/usr/lib64/python2.7/site-packages/pyanaconda/iw/partition_gui.py", line 1548, in createCB
    self.editLVMVolumeGroup(tempvg, isNew = True)
TypeError: value is of wrong type for this column

Comment 1 ericm24x7 2011-03-26 01:47:10 UTC
Created attachment 487704 [details]
Attached traceback automatically from anaconda.

Comment 2 ericm24x7 2011-03-26 02:03:44 UTC
Failed while installing the latest build F15 (3.25.11) while creating LVM partition.

Steps:

1. create /boot  , ext4 , 400mb
2. create PV to max available
3. create LV  (triggered traceback at this point)

NOTE: installation works OK using ext4 rather than LVM.

Comment 3 Chris Lumens 2011-03-26 02:26:54 UTC

*** This bug has been marked as a duplicate of bug 682543 ***


Note You need to log in before you can comment on or make changes to this bug.