Bug 6910 - Nedit server is unstable
Summary: Nedit server is unstable
Status: CLOSED DEFERRED
Alias: None
Product: Red Hat Powertools
Classification: Retired
Component: nedit   
(Show other bugs)
Version: 6.1
Hardware: i386
OS: Linux
high
high
Target Milestone: ---
Assignee: Tim Powers
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-11-11 03:39 UTC by conrad
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-03 16:09:07 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description conrad 1999-11-11 03:39:49 UTC
Using Nedit in client/server mode (via nc), with the server
running for a few days (ie. at least one file was open all
the time) causes Nedit to crash on a operation
like cut'n'paste or save, with all of its open windows
closing, all unsaved work lost.

The old libc5 version of Nedit from ftp.fnal.gov site
is almost rock solid in stability in comparison to the
version from PowerTools 6.1

Comment 1 conrad 1999-11-11 03:46:59 UTC
I've compiled Nedit 5.0.2 and linked it against lesstif 0.89.4,
but the cut'n'paste operations are unreliable.

The old libc5 version of Nedit (statically linked against Motif) from
ftp.fnal.gov doesn't work properly with XFree 3.3.5 - the page up
key doesn't work.

Comment 2 Tim Powers 1999-11-11 15:28:59 UTC
when it crashes, does it dump core, segfault etc.? Can you give me a
bit more information so that I can try to track the problem down? You
may also want to email nedit_support@fnal.gov so that the authors of
nedit can try to track this down as well.

Tim

Comment 3 Tim Powers 2000-01-13 01:06:59 UTC
I am closing this bug since there hasn't been any correspondance since November.


Note You need to log in before you can comment on or make changes to this bug.