Bug 6911 - Network install doesn't recognize SMC Ethercard Plus Elite 16T
Network install doesn't recognize SMC Ethercard Plus Elite 16T
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Brock Organ
Depends On:
  Show dependency treegraph
Reported: 1999-11-10 22:40 EST by zip
Modified: 2011-07-08 09:00 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2000-08-17 18:10:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description zip 1999-11-10 22:40:01 EST
After copying the latest bootnet.img and supp.img and
modules.img to floppys and booting off the bootnet.img disk
on my 486SX/33 with an SMC Ethercard Plus Elite 16T NIC, the
installer didn't recognize my ethernet card.  I entered the
following information:

1.  At the "Boot:" prompt, I entered: "linux supp expert"
2.  I chose "FTP Install"
3.  When it came time to select my network card, I chose the
"WD80x3" type and chose autoprobe.  It failed to detect it.
4.  I booted into Windows (which is already installed on the
PC) and noted the following info. for my NIC:
  IO Range:  0x240 - 0x25F
  IRQ: 10
  Mem: 0xCC000 - 0xCFFFF
5.  I did steps 1 and 2 above and selected the "WD80x3" NIC
again and entered the following options:
  "io=0x240 irq=10 mem=0xcc000 mem_end=0xcffff"
6.  Linux still didn't recognize my card.  I tried a few of
the other cards such as "NE2000" with autoprobe and entering
the options as stated above, but nothing has worked.

Why won't linux recognize my SMC card when it is being
recognized by my Windows 95b installation?
Comment 1 emmet 1999-12-07 19:38:59 EST
RedHat 6.1 has similar problems with WD8013EP as well. Possibly the unanswered
<A HREF="http://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=5468">bug 5468</A>
all over again.

Doesn't inspire confidence.
Comment 2 Michael Fulbright 2000-02-22 13:53:59 EST
Passed on for verification in test lab.

Note You need to log in before you can comment on or make changes to this bug.