Bug 691171 - mupdf - new version released (0.8)
Summary: mupdf - new version released (0.8)
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: mupdf
Version: rawhide
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: ---
Assignee: Pavel Zhukov
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 691357 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-03-27 10:47 UTC by Pablo Rodríguez
Modified: 2011-04-06 22:29 UTC (History)
2 users (show)

Fixed In Version: mupdf-0.8.15-1.fc13
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-03-27 17:00:56 UTC


Attachments (Terms of Use)

Description Pablo Rodríguez 2011-03-27 10:47:58 UTC
It seems that version 0.8 has been released and it contains many interesting features (http://mupdf.com/news.html).

Would it be possible to update it?

Thanks for your help,


Pablo

Comment 1 Pavel Zhukov 2011-03-27 12:26:55 UTC
Thank you for ping.

Comment 2 Fedora Update System 2011-03-27 13:06:58 UTC
mupdf-0.8.15-1.fc14 has been submitted as an update for Fedora 14.
https://admin.fedoraproject.org/updates/mupdf-0.8.15-1.fc14

Comment 3 Fedora Update System 2011-03-27 13:14:23 UTC
mupdf-0.8.15-1.fc15 has been submitted as an update for Fedora 15.
https://admin.fedoraproject.org/updates/mupdf-0.8.15-1.fc15

Comment 4 Fedora Update System 2011-03-27 13:21:13 UTC
mupdf-0.8.15-1.fc13 has been submitted as an update for Fedora 13.
https://admin.fedoraproject.org/updates/mupdf-0.8.15-1.fc13

Comment 5 Pablo Rodríguez 2011-03-27 15:15:23 UTC
Thanks for your fast fix, Pavel.

Comment 6 Pavel Zhukov 2011-03-28 10:47:48 UTC
*** Bug 691357 has been marked as a duplicate of this bug. ***

Comment 7 Fedora Update System 2011-03-28 19:21:48 UTC
mupdf-0.8.15-1.fc14 has been pushed to the Fedora 14 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 8 Fedora Update System 2011-03-31 20:00:03 UTC
mupdf-0.8.15-1.fc15 has been pushed to the Fedora 15 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 9 Fedora Update System 2011-04-06 22:29:23 UTC
mupdf-0.8.15-1.fc13 has been pushed to the Fedora 13 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.