Bug 691340 - Change the storage version number from 23 to 2
Change the storage version number from 23 to 2
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: vdsm (Show other bugs)
6.3
Unspecified Unspecified
unspecified Severity medium
: rc
: ---
Assigned To: Saggi Mizrahi
yeylon@redhat.com
: CodeChange
Depends On:
Blocks: 583430 696475
  Show dependency treegraph
 
Reported: 2011-03-28 06:00 EDT by mkublin
Modified: 2016-04-18 02:39 EDT (History)
9 users (show)

See Also:
Fixed In Version: vdsm-4.9-61
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-12-06 02:09:52 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description mkublin 2011-03-28 06:00:37 EDT
Hi, please perform the following change :
Change the storage version number from 23 to 1.

(This bug is created as one of the requirements for feature at backend described at bug 583430)
Comment 2 Itamar Heim 2011-03-28 07:43:56 EDT
aren't we going with V1 for old format and V2 for new format?
Comment 3 lpeer 2011-03-28 12:14:24 EDT
(In reply to comment #2)
> aren't we going with V1 for old format and V2 for new format?

We wanted to but VDSM said that the old format must be 0 because that is the way it is deployed in the field.

Can we use 0 and 2 so we'll have in the backend V1==0 V2==2 and from now on we'll keep it in sync?
Comment 4 RHEL Product and Program Management 2011-04-03 22:08:09 EDT
Since RHEL 6.1 External Beta has begun, and this bug remains
unresolved, it has been rejected as it is not proposed as
exception or blocker.

Red Hat invites you to ask your support representative to
propose this request, if appropriate and relevant, in the
next release of Red Hat Enterprise Linux.
Comment 5 Saggi Mizrahi 2011-04-10 09:48:01 EDT
Patches in gerrit:
http://gerrit.usersys.redhat.com/253
Comment 7 errata-xmlrpc 2011-12-06 02:09:52 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2011-1782.html

Note You need to log in before you can comment on or make changes to this bug.