Bug 69152 - File attachment notice given too late
File attachment notice given too late
Status: CLOSED CURRENTRELEASE
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
2.18
All Linux
medium Severity medium (vote)
: ---
: ---
Assigned To: PnT DevOps Devs
David Lawrence
https://bugzilla.redhat.com/bugzilla/...
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-07-18 08:15 EDT by Need Real Name
Modified: 2013-06-23 23:07 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-08-18 17:44:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2002-07-18 08:15:26 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.0.0) Gecko/20020530

Description of problem:
After submitting a bug on the easy_enter_bug.cgi page that I'm typing in now,
the posted-to screen enter_bug.cgi tells the user to attach any large trace
files, etc. _after_ submitting the bug and not right away, but the user has
probably already added a large trace to the "actual results" or "additional
information" fields.  The attachment editorial should probably be on the initial
bug describing page in question, perhaps immediately after "Steps to reproduce"
so that user's know that they dont have to / shouldn't insert extemely large
documents in those fields.

The user can, of course, edit out the large attachments on enter_bug.cgi, but it
can be difficult because of the size discrepancy between a backtrace and the
height of the window in which to edit.  Putting the notice on easy_enter_bug.cgi
instead (or as well) would make sense.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
Submit a bug.

Additional info:
Comment 1 David Lawrence 2006-04-08 13:44:03 EDT
Red Hat's current Bugzilla version is 2.18. I am moving all older open bugs to
this version. Any bugs against the older versions will need to be verified that
they are still bugs. This will help me also to sort them better.
Comment 2 David Lawrence 2008-08-18 17:44:46 EDT
Bugzilla 3.2 now has the ability to attach files during the bug entry process without having to do it later so this can be closed.

Note You need to log in before you can comment on or make changes to this bug.