This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 691556 - Can't update software
Can't update software
Status: CLOSED DUPLICATE of bug 681132
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: pirut (Show other bugs)
5.8
Unspecified Linux
unspecified Severity urgent
: rc
: ---
Assigned To: James Antill
Red Hat Satellite QA List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-03-28 15:55 EDT by jmolina
Modified: 2013-01-10 05:52 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-03-28 16:54:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
This is the error message, I saved it to file when it came up (3.29 KB, application/octet-stream)
2011-03-28 15:55 EDT, jmolina
no flags Details

  None (edit)
Description jmolina 2011-03-28 15:55:57 EDT
Created attachment 488240 [details]
This is the error message, I saved it to file when it came up

Description of problem:
I am trying to run the software updater.  I can't upgrade my operating system software.

Version-Release number of selected component (if applicable):


How reproducible:
Everytime I try to run software updater

Steps to Reproduce:
1.Open software updater and this message will come up.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 James Antill 2011-03-28 16:54:37 EDT

*** This bug has been marked as a duplicate of bug 681132 ***

Note You need to log in before you can comment on or make changes to this bug.