Bug 6917 - Install Error (and fix suggestion)
Summary: Install Error (and fix suggestion)
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer   
(Show other bugs)
Version: 6.0
Hardware: All
OS: Linux
medium
low
Target Milestone: ---
Assignee: Jay Turner
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-11-11 05:03 UTC by tevans
Modified: 2015-01-07 23:39 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-09 13:27:17 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description tevans 1999-11-11 05:03:36 UTC
When installing RedHat 6.0, I've received the error "'mount
failed" two different times.  Your online FAQ mentions some
possible solutions, but both times for me it's been because
I forget to hit the space bar to select my root partition
to format (/dev/hda1) in my case.  You really, really
should mention this in your FAQ also.

Comment 1 Jay Turner 2000-02-09 13:27:59 UTC
We now default to formatting the root partition on installation, so this is much
less of a problem.


Note You need to log in before you can comment on or make changes to this bug.