Bug 691719 - [abrt] mutt-1.5.21-3.fc15: Process /usr/bin/mutt was killed by signal 11 (SIGSEGV)
Summary: [abrt] mutt-1.5.21-3.fc15: Process /usr/bin/mutt was killed by signal 11 (SIG...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: mutt
Version: 15
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Honza Horak
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:(null)
: 640453 801277 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-03-29 10:39 UTC by Jindrich Novy
Modified: 2013-07-02 23:51 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-07-10 16:29:10 UTC


Attachments (Terms of Use)
File: event_log (22.49 KB, text/plain)
2011-03-29 10:39 UTC, Jindrich Novy
no flags Details
File: smaps (68.36 KB, text/plain)
2011-03-29 10:39 UTC, Jindrich Novy
no flags Details
File: dsos (10.60 KB, text/plain)
2011-03-29 10:39 UTC, Jindrich Novy
no flags Details
File: maps (14.33 KB, text/plain)
2011-03-29 10:39 UTC, Jindrich Novy
no flags Details
File: backtrace (12.91 KB, text/plain)
2011-03-29 10:39 UTC, Jindrich Novy
no flags Details

Description Jindrich Novy 2011-03-29 10:39:43 UTC
abrt version: 2.0.0
comment: exited mutt
executable: /usr/bin/mutt
cmdline: mutt
component: mutt
architecture: x86_64
kernel: 2.6.38.2-8.fc15.x86_64
reason: Process /usr/bin/mutt was killed by signal 11 (SIGSEGV)
uid: 501
username: jnovy
package: mutt-1.5.21-3.fc15
os_release: Fedora release 15 (Lovelock)
time: 1301379601

Text file: event_log, 23026 bytes
Text file: smaps, 69997 bytes
Binary file: coredump, 2088960 bytes
Text file: dsos, 10852 bytes
Text file: maps, 14669 bytes
Text file: backtrace, 13217 bytes

Comment 1 Jindrich Novy 2011-03-29 10:39:46 UTC
Created attachment 488402 [details]
File: event_log

Comment 2 Jindrich Novy 2011-03-29 10:39:50 UTC
Created attachment 488403 [details]
File: smaps

Comment 3 Jindrich Novy 2011-03-29 10:39:52 UTC
Created attachment 488404 [details]
File: dsos

Comment 4 Jindrich Novy 2011-03-29 10:39:55 UTC
Created attachment 488405 [details]
File: maps

Comment 5 Jindrich Novy 2011-03-29 10:39:59 UTC
Created attachment 488406 [details]
File: backtrace

Comment 6 Honza Horak 2011-03-29 11:57:38 UTC
Can you, please, provide some info about what were you doing when it crashed? 
- how large was the folder you were in and what sorting mode did you use? 
- were you using more instances of mutt at the same time (could mailbox be changed externally)?
- what are your mailbox options - imap, header caching?

Comment 7 Jindrich Novy 2011-03-29 12:11:08 UTC
yup, there were ~120 messages in the folder, I used just a single instance, here is my .muttrc file:

set from="Jindrich Novy <jnovy@redhat.com>"
set folder="imaps://jnovy@mail.corp.redhat.com/INBOX"
set spoolfile="imaps://jnovy@mail.corp.redhat.com/INBOX"
set header_cache=$HOME/.muttheaders
set menu_context=3
set pager_index_lines=6
set sort=threads
set smtp_url="smtp://smtp.redhat.com"
unset mbox
set move=no
source "~/.mutt-aliases"
set alias_file="~/.mutt-aliases"
ignore *
unignore "from:" to cc date subject reply-to x-mailer user-agent
hdr_order from to cc date subject reply-to
set index_format="%4C %Z %{%b %d} %-25.25L (%?l?%4l&%4c?) %s"
mailboxes = =brno =memo-list
set delete=yes
set editor="vim -c 'set tw=70'"

Comment 8 Honza Horak 2011-03-29 14:29:13 UTC
Thanks. How often is this happening or it happened only once? Is it possible to reproduce it?

Comment 9 Honza Horak 2011-04-04 14:04:54 UTC
*** Bug 640453 has been marked as a duplicate of this bug. ***

Comment 10 abrt-bot 2012-03-21 17:59:07 UTC
*** Bug 801277 has been marked as a duplicate of this bug. ***

Comment 11 Honza Horak 2012-03-27 08:14:47 UTC
Upstream bug report:
http://dev.mutt.org/trac/ticket/3569

Comment 12 Fedora Update System 2012-06-25 14:34:39 UTC
mutt-1.5.21-12.fc17 has been submitted as an update for Fedora 17.
https://admin.fedoraproject.org/updates/mutt-1.5.21-12.fc17

Comment 13 Fedora Update System 2012-06-26 21:28:58 UTC
Package mutt-1.5.21-12.fc17:
* should fix your issue,
* was pushed to the Fedora 17 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing mutt-1.5.21-12.fc17'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2012-9933/mutt-1.5.21-12.fc17
then log in and leave karma (feedback).

Comment 14 Fedora Update System 2012-07-10 16:29:10 UTC
mutt-1.5.21-12.fc17 has been pushed to the Fedora 17 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.