Bug 69175 - inconsistent text in required dependency dialog
Summary: inconsistent text in required dependency dialog
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: up2date   
(Show other bugs)
Version: limbo
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Adrian Likins
QA Contact: Jay Turner
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 67217
TreeView+ depends on / blocked
 
Reported: 2002-07-18 17:02 UTC by Ulrich Drepper
Modified: 2015-01-07 23:57 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-21 04:00:17 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ulrich Drepper 2002-07-18 17:02:17 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.1b) Gecko/20020716

Description of problem:
The dialog informing about required dependencies up2date display after selecting
the packages to be installed says:

You may press "Back" to modify your package selections, or "Next" to continue.

The problem is that there is no "Next" button but instead a "Forward" button.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.select a few packages
2.look at following dialog
3.
	

Expected Results:  Change text to

or "Forward" to conitnue.

Additional info:

Comment 1 Ulrich Drepper 2002-07-18 17:34:47 UTC
Similar problem with other messages in up2date (e.g., the one printed after all
files are downloaded).  It is necessary to look for all messages containing
"Next" and replace it with "Forward".

Comment 2 Adrian Likins 2002-07-18 20:35:14 UTC
should be fixed in cvs now

Comment 3 Jay Turner 2002-08-19 19:36:27 UTC
Fix confirmed with up2date-2.9.46-1.


Note You need to log in before you can comment on or make changes to this bug.