Bug 69185 - file /usr/bin/db1_dump185 from gnome-libs conflicts with db1
file /usr/bin/db1_dump185 from gnome-libs conflicts with db1
Status: CLOSED DUPLICATE of bug 58942
Product: Red Hat Public Beta
Classification: Retired
Component: gnome-libs (Show other bugs)
limbo
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Havoc Pennington
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-07-18 14:13 EDT by Tom "spot" Callaway
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-18 14:33:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tom "spot" Callaway 2002-07-18 14:13:19 EDT
Description of Problem:

file /usr/bin/db1_dump185 from gnome-libs conflicts with db1

Version-Release number of selected component (if applicable):

gnome-libs in limbo

The db1 package has been deprecated in Limbo, which is fine, except that at
least /usr/bib/db1_dump185 lives on inside gnome-libs, which prevents a dist
upgrade from succeeding. The resolution is to obsolete db1 inside gnome-libs.

Resolution:

In Limbo gnome-libs spec, Obsoletes: db1
Comment 1 Tom "spot" Callaway 2002-07-18 14:33:54 EDT
Also, it should Obsoletes: db1-devel.
Comment 2 Bill Nottingham 2002-07-20 23:55:31 EDT

*** This bug has been marked as a duplicate of 58942 ***

Note You need to log in before you can comment on or make changes to this bug.