Bug 691960 - [abrt] gnome-shell-2.91.92-3.fc15: clutter_actor_set_mapped: Process /usr/bin/gnome-shell was killed by signal 6 (SIGABRT)
[abrt] gnome-shell-2.91.92-3.fc15: clutter_actor_set_mapped: Process /usr/bin...
Status: CLOSED DUPLICATE of bug 707652
Product: Fedora
Classification: Fedora
Component: gnome-shell (Show other bugs)
15
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Owen Taylor
Fedora Extras Quality Assurance
abrt_hash:2837420ace0e0f62911612f6dac...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-03-29 20:33 EDT by Javier Jardón
Modified: 2011-05-25 12:03 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-05-25 12:03:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: event_log (20.43 KB, text/plain)
2011-03-29 20:33 EDT, Javier Jardón
no flags Details
File: dsos (59.76 KB, text/plain)
2011-03-29 20:33 EDT, Javier Jardón
no flags Details
File: maps (94.27 KB, text/plain)
2011-03-29 20:33 EDT, Javier Jardón
no flags Details
File: backtrace (115.02 KB, text/plain)
2011-03-29 20:33 EDT, Javier Jardón
no flags Details

  None (edit)
Description Javier Jardón 2011-03-29 20:33:33 EDT
abrt version: 2.0.0
executable: /usr/bin/gnome-shell
cmdline: /usr/bin/gnome-shell
component: gnome-shell
crash_function: clutter_actor_set_mapped
kernel: 2.6.38.1-6.fc15.x86_64
uid: 500
reason: Process /usr/bin/gnome-shell was killed by signal 6 (SIGABRT)
architecture: x86_64
username: jjardon
package: gnome-shell-2.91.92-3.fc15
rating: 4
time: 1301443631
os_release: Fedora release 15 (Lovelock)

Text file: event_log, 20918 bytes
Binary file: smaps, 468537 bytes
Binary file: coredump, 261627904 bytes
Text file: dsos, 61197 bytes
Text file: maps, 96529 bytes
Text file: backtrace, 117778 bytes
Comment 1 Javier Jardón 2011-03-29 20:33:35 EDT
Created attachment 488607 [details]
File: event_log
Comment 2 Javier Jardón 2011-03-29 20:33:38 EDT
Created attachment 488608 [details]
File: dsos
Comment 3 Javier Jardón 2011-03-29 20:33:41 EDT
Created attachment 488609 [details]
File: maps
Comment 4 Javier Jardón 2011-03-29 20:33:45 EDT
Created attachment 488610 [details]
File: backtrace
Comment 5 Owen Taylor 2011-05-25 12:03:15 EDT

*** This bug has been marked as a duplicate of bug 707652 ***

Note You need to log in before you can comment on or make changes to this bug.