Bug 6920 - Secureweb3.1-1 cannot make testcert
Summary: Secureweb3.1-1 cannot make testcert
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Secure Web Server
Classification: Retired
Component: secureweb   
(Show other bugs)
Version: 3.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Preston Brown
QA Contact:
URL:
Whiteboard:
Keywords:
: 7888 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-11-11 09:14 UTC by wtan
Modified: 2008-05-01 15:37 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-01-13 15:38:26 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description wtan 1999-11-11 09:14:24 UTC
"make testcert" does not work as per documentation.

Makefile does not contain commands for testcert, only
genkey and certreq.

Comment 1 Preston Brown 2000-01-13 15:38:59 UTC
fixed in an errata to be issued this week.

Comment 2 Preston Brown 2000-01-13 15:39:59 UTC
*** Bug 7888 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.