Bug 692397 - Wrong formatting of ps man page
Wrong formatting of ps man page
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: procps (Show other bugs)
6.1
Unspecified Unspecified
low Severity low
: rc
: ---
Assigned To: Jaromír Cápík
BaseOS QE - Apps
: ManPageChange
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-03-31 04:55 EDT by Branislav Náter
Modified: 2015-01-14 13:53 EST (History)
3 users (show)

See Also:
Fixed In Version: procps-3.2.8-18.el6
Doc Type: Bug Fix
Doc Text:
Cause - there was a typo in ps manual page formatting Consequence - manual page layout was corrupted Fix - typo was fixed Result - manual page is formatted as expected
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-12-06 04:57:23 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
proposed patch (375 bytes, patch)
2011-03-31 05:20 EDT, Jan Görig
no flags Details | Diff

  None (edit)
Description Branislav Náter 2011-03-31 04:55:04 EDT
Description of problem:
Formatting issue appears in description of cgroup in ps man page. "t}" have to be changed to "T}" to correct this issue.

Version-Release number of selected component (if applicable):
procps-3.2.8-17.el6

How reproducible:
always

Steps to Reproduce:
1. man ps
2. look for "cgroup"
  
Actual results:
cgroup     CGROUP   display control groups to which the process belonges. t}

                    class        CLS       T{ scheduling class of the process.

Expected results:
cgroup     CGROUP   display control groups to which the process belonges.

class        CLS    scheduling class of the process.
Comment 1 Jan Görig 2011-03-31 05:20:02 EDT
Created attachment 489011 [details]
proposed patch
Comment 4 Jan Görig 2011-06-02 08:38:41 EDT
    Technical note added. If any revisions are required, please edit the "Technical Notes" field
    accordingly. All revisions will be proofread by the Engineering Content Services team.
    
    New Contents:
Cause
- there was a typo in ps manual page formatting
Consequence
- manual page layout was corrupted
Fix
- typo was fixed
Result
- manual page is formatted as expected
Comment 7 errata-xmlrpc 2011-12-06 04:57:23 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2011-1554.html

Note You need to log in before you can comment on or make changes to this bug.