Bug 692423 - [abrt] gnome-shell-2.91.92-3.fc15: cogl_pop_framebuffer: Process /usr/bin/gnome-shell was killed by signal 6 (SIGABRT)
[abrt] gnome-shell-2.91.92-3.fc15: cogl_pop_framebuffer: Process /usr/bin/gno...
Status: CLOSED DUPLICATE of bug 751936
Product: Fedora
Classification: Fedora
Component: gnome-shell (Show other bugs)
15
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Owen Taylor
Fedora Extras Quality Assurance
abrt_hash:b13197deaa8721ff9a3b1014454...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-03-31 06:22 EDT by Adam Pribyl
Modified: 2012-03-20 14:11 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-20 14:11:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (27.59 KB, text/plain)
2011-03-31 06:22 EDT, Adam Pribyl
no flags Details

  None (edit)
Description Adam Pribyl 2011-03-31 06:22:21 EDT
abrt version: 1.1.17
architecture: i686
Attached file: backtrace, 28254 bytes
cmdline: /usr/bin/gnome-shell
component: gnome-shell
Attached file: coredump, 134090752 bytes
crash_function: cogl_pop_framebuffer
executable: /usr/bin/gnome-shell
kernel: 2.6.38-1.fc15.i686.PAE
package: gnome-shell-2.91.92-3.fc15
rating: 4
reason: Process /usr/bin/gnome-shell was killed by signal 6 (SIGABRT)
release: Fedora release 15 (Lovelock)
time: 1301560939
uid: 500

comment
-----
This is radeon 9200 (RV280)

Had to install more than 1GB of debuginfo, still abrt downloads another and still there are complains in the log it is not enought...

How to reproduce
-----
1. gnome-shell
2. most often click on application to display all available apps
Comment 1 Adam Pribyl 2011-03-31 06:22:24 EDT
Created attachment 489027 [details]
File: backtrace
Comment 2 Adam Pribyl 2011-04-17 10:28:22 EDT
This is a kind of errors I seen in .xsession-errors:

(gnome-shell:11200): Cogl-glx-WARNING **: ./cogl-framebuffer.c:912: Failed to create an OpenGL framebuffer

(gnome-shell:11200): Cogl-glx-WARNING **: ./cogl-framebuffer.c:912: Failed to create an OpenGL framebuffer

(gnome-shell:11200): Cogl-glx-WARNING **: ./cogl-framebuffer.c:912: Failed to create an OpenGL framebuffer

(gnome-shell:11200): St-CRITICAL **: setup_framebuffers: assertion `priv->old_offscreen != COGL_INVALID_HANDLE' failed

(gnome-shell:11200): Cogl-glx-CRITICAL **: cogl_pipeline_set_layer_combine_constant: assertion `cogl_is_pipeline (pipeline)' failed

(gnome-shell:11200): Cogl-glx-CRITICAL **: cogl_pipeline_set_color: assertion `cogl_is_pipeline (pipeline)' failed

(gnome-shell:11200): Cogl-glx-CRITICAL **: cogl_set_source: assertion `cogl_is_pipeline (pipeline)' failed
Comment 3 abrt-bot 2012-03-20 14:11:58 EDT
Backtrace analysis found this bug to be similar to bug #751936, closing as duplicate.

Bugs which were found to be similar to this bug: 
  gnome-shell: bug #700877, bug #756062, bug #771568
  mesa: bug #751936

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 751936 ***

Note You need to log in before you can comment on or make changes to this bug.