Bug 69248 - gaim seems unuseble
gaim seems unuseble
Status: CLOSED WORKSFORME
Product: Red Hat Public Beta
Classification: Retired
Component: gaim (Show other bugs)
limbo
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Blizzard
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-07-19 12:02 EDT by Need Real Name
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-04 05:15:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2002-07-19 12:02:54 EDT
Description of Problem:
Trying to configure gaim to use my proxy server and it refuses to save the
changes to the .gaimrc file.

Version-Release number of selected component (if applicable):


How Reproducible:
everytime

Steps to Reproduce:
1. start gaim
2. edit proxy settings
3. quit gaim
4. look at the .gaimrc file

Actual Results:
doesn't save the proxy settings

Expected Results:
should see the proxy settings in the file.

Additional Information:
More bizzarely, if I manually edit the file, when gaim starts it just overwrites
the settings. Seems to really not like proxies! :)

All other settings seem to be saved, although I can't connect as the system
won't use the proxy machine I have set up.
Comment 1 Need Real Name 2002-07-21 06:35:27 EDT
Ok, GAIM does seem to be working (in that I can connect) after a reboot of the
system.

The not saving of the proxy settings is still there though, and is a real pain! :)

MSN (plugin) access does not appear to work - I always get an authentication error.
Comment 2 Need Real Name 2002-08-04 05:15:17 EDT
Seems to be fixed in limbo beta 2. Thanks! :)
Comment 3 Christopher Blizzard 2002-08-04 12:26:31 EDT
Marking worksforme based on comments.

Note You need to log in before you can comment on or make changes to this bug.