Bug 692507 - When ever we try to add software using GUI, a fatal error occurs. Debug file attached.
When ever we try to add software using GUI, a fatal error occurs. Debug file ...
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: pirut (Show other bugs)
5.5
i386 Linux
unspecified Severity low
: rc
: ---
Assigned To: James Antill
Red Hat Satellite QA List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-03-31 09:02 EDT by raynett
Modified: 2013-01-10 05:52 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-03-31 15:44:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
the dump specified that bladeserver jas made too many connectios to rhn network (3.06 KB, application/octet-stream)
2011-03-31 09:02 EDT, raynett
no flags Details

  None (edit)
Description raynett 2011-03-31 09:02:54 EDT
Created attachment 489067 [details]
the dump specified that bladeserver jas made too many connectios to rhn network

Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 James Antill 2011-03-31 15:44:17 EDT
Error Message:
    Abuse of Service detected for server bladecenter21 (1018438793)
Error Class Code: 49
Error Class Info: 
     You are getting this error because RHN has detected an abuse of
     service from this system and account. This error is triggered when
     your system makes too many connections to Red Hat Network. This
     error can not be triggered under a normal use of the Red Hat Network
     service as configured by default on Red Hat Linux.

     The Red Hat Network services for this system will remain disabled
     until you will reduce the RHN network traffic from your system to
     acceptable limits.

     Please log into RHN and visit https://rhn.redhat.com/help/contact.pxt
     to contact technical support if you think you have received this
     message in error.

...AIUI that means that RHN detected too many login connections from a single entitlement, and is assuming that "something weird/bad" is happening.

You should contact your support representative, to find out what the underlying cause is.

Note You need to log in before you can comment on or make changes to this bug.