Bug 692782 - The default memory set should be at least 1G for new guest install
The default memory set should be at least 1G for new guest install
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: virt-manager (Show other bugs)
15
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Cole Robinson
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-04-01 02:50 EDT by He Rui
Modified: 2013-01-09 18:44 EST (History)
16 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-05-28 19:11:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description He Rui 2011-04-01 02:50:41 EDT
Description of problem:

Since F-15 requires at least about 1G memory to boot its installer, default 512M isn't fit for F-15 guest install any more. Therefore, at least 1G memory default set is required so that users don't need to manually change it during F-15 guest install.
Comment 1 Markus Armbruster 2011-04-01 03:27:27 EDT
Requiring more than 512MiB for install is bad.  Bug 692788.  Let's see how that one works out before we change the default.
Comment 2 Fedora Admin XMLRPC Client 2012-03-15 13:52:28 EDT
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 3 Cole Robinson 2012-05-28 19:11:38 EDT
Changing defaults in qemu is a large process since the tool is many things to many people. In this particular case, it's better to just push it to higher level tools like virt-manager, which already sets a high enough default memory to accomodate anaconda. Closing as CURRENTRELEASE for virt-manager

Note You need to log in before you can comment on or make changes to this bug.