Bug 69299 - RedHat install on IBM Laptop hangs with no error message
RedHat install on IBM Laptop hangs with no error message
Status: CLOSED DUPLICATE of bug 69300
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.1
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-07-20 05:07 EDT by Jimtc2
Modified: 2007-04-18 12:44 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-20 05:07:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jimtc2 2002-07-20 05:07:16 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows 98 (ME); Win 9x 4.90)

Description of problem:
Installer hangs whilst starting up, no error messages diplayed. All system 
component detection works fine, no errors or warnings. Change of install mode 
(text, advanced etc) makes no difference. 

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Insert CD-Rom
2.F12 to boot from other device.
3.Select CD-rom.
4.Press ENTER to start install. (or type ADVANCED, TEXT etc) 
5.Wait while system component detection and checking. (All fine no errors)
6.Hangs while starting up installer. 
	

Actual Results:  System hangs, no response from keyboard (CTRL-ALT-DEL etc)

Expected Results:  Intsaller should have started as per noraml for installation 
process to begin.

Additional info:
Comment 1 Michael Fulbright 2002-07-23 12:06:56 EDT

*** This bug has been marked as a duplicate of 69300 ***

Note You need to log in before you can comment on or make changes to this bug.