Bug 69339 - Editing files .gnome-desktop kills terminal in gnome
Summary: Editing files .gnome-desktop kills terminal in gnome
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: gnome-terminal   
(Show other bugs)
Version: limbo
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 67217
TreeView+ depends on / blocked
 
Reported: 2002-07-21 18:22 UTC by Need Real Name
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-04 09:22:22 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2002-07-21 18:22:59 UTC
Description of Problem:
When trying to make changes to the .gnome-desktop directory (when gnome is
running) via a terminal the terminal is exited.

Version-Release number of selected component (if applicable):


How Reproducible:
everytime

Steps to Reproduce:
1. start gnome
2. run a terminal
3. cd into ~/.gnome-desktop
4. cp file file2

Actual Results:
Terminal exits

Expected Results:
Terminal should not exit, although maybe some warning should be produced.

Additional Information:
Not exactly sure this is a "valid" thing to do, but I was playing.... :)

Comment 1 Havoc Pennington 2002-07-22 12:36:35 UTC
I'm going to have to see this to believe it, I think. ;-)

Comment 2 Need Real Name 2002-08-04 09:22:17 UTC
This no longer occurs in the limbo beta 2.

Comment 3 Havoc Pennington 2002-08-04 15:46:02 UTC
I could not reproduce it, so assuming whatever it was is gone.


Note You need to log in before you can comment on or make changes to this bug.