Bug 69345 - RFE: add unrar tool to the distro
RFE: add unrar tool to the distro
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: distribution (Show other bugs)
8.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Jay Turner
: FutureFeature
: 76943 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-07-21 16:16 EDT by matteo porta
Modified: 2015-01-07 18:57 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-03-01 15:57:28 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description matteo porta 2002-07-21 16:16:48 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0.0) Gecko/20020530

Description of problem:
please add a tool to extract .rar archives to the next redhat version.
rar is a shareware utility to compress multiple files, similar to zip. there is
a version for linux/i386, however is shareware. please add a free tool to
extract-only capabilities (you can find a gpl library to do that here:
http://www.unrarlib.org)
since in the next redhat you're paying more attention to the desktop user (good
move!) please add such a similar tool.
thanks.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. open an xterm
2. type unrar and press enter
3. file not found :-)
	

Additional info:
Comment 1 Marcin Garski 2004-10-03 19:42:04 EDT
*** Bug 76943 has been marked as a duplicate of this bug. ***
Comment 2 Bill Nottingham 2005-03-01 15:57:28 EST
This sounds like a candidate for Fedora Extras:

http://www.fedoraproject.org/wiki/Extras

Note You need to log in before you can comment on or make changes to this bug.