Bug 69348 - RFE: Include list of drivers in README for images
Summary: RFE: Include list of drivers in README for images
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: limbo
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-07-22 02:24 UTC by Idcmp
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-03-07 22:29:16 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Idcmp 2002-07-22 02:24:54 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.3 (X11; Linux i686; U;) Gecko/20020523

Description of problem:
I've got a laptop, which uses a wireless network card to connect to my lan.  I
have no clue which images I should copy onto a floppy though.  I'm assuming
pcmcia.img, but then do I want drvnet.img?  pcmciadd.img?  What if I want to try
to do a network install with my wireless lan card?  Do I want bootnet.img then?

Please include a list of which drivers are in each image, or ideally give a
better description of which images I should make into floppies based on my
situation.

Comment 1 Bill Nottingham 2002-07-22 02:32:29 UTC
Well, the short answer to your question is that I don't think wireless installs
are supported.

Comment 2 Idcmp 2002-07-22 15:37:42 UTC
Nope.  I found the PXE vmlinuz/initrd-everything.img, copied them to /boot and 
put them into my system's grub.conf, rebooted and did a Hard Drive install.

This install did find my wireless card, but since there's no iwconfig, I 
couldn't set the channel/key up.

Comment 3 Michael Fulbright 2002-07-31 18:46:09 UTC
Anaconda-images is for the graphical data for anaconda.

Reassigning.

Comment 4 Idcmp 2002-07-31 20:13:29 UTC
Ah, sorry..  Thought it meant disk images. :-)


Comment 5 Jeremy Katz 2002-08-21 21:50:42 UTC
Deferring -- doing this in a way which also includes some descriptions will
require a bit more changes to the build scripts than we want right now.

Comment 6 Michael Fulbright 2003-03-07 22:29:16 UTC
We've improved the README somewhat.


Note You need to log in before you can comment on or make changes to this bug.