Bug 693538 - Default file manager not set
Default file manager not set
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: LiveCD - Xfce (Show other bugs)
15
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Christoph Wickert
:
Depends On:
Blocks: F15Blocker-xfce
  Show dependency treegraph
 
Reported: 2011-04-04 18:10 EDT by Christoph Wickert
Modified: 2011-04-04 19:23 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-04-04 19:23:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Christoph Wickert 2011-04-04 18:10:53 EDT
Description of problem:
Thunar is not set as default file manager on the livecd.

Version-Release number of selected component (if applicable):
Fedora 15 Xfce TC1

How reproducible:
always

Steps to Reproduce:
1. Boot Xfce live
2. Applications Menu -> File Manager
  
Actual results:
exo-preferred-applications dialog pops up because no file manager is set.

Expected results:
Thunar should be opened directly.
Comment 1 Christoph Wickert 2011-04-04 19:23:54 EDT
Fixed in http://git.fedorahosted.org/git/?p=spin-kickstarts.git;a=commit;h=7e89f896a6a82393100397f2f8844cd63b906530 and should be available in the next Nightly and F15 Beta TC2.

Note You need to log in before you can comment on or make changes to this bug.